dedesql.class.php变量覆盖漏洞

dedesql.class.php变量覆盖漏洞

漏洞名称:dedecms变量覆盖漏洞 危险等级: ★★★★★(高危) 漏洞文件:/include/dedesql.class.php 披露时间:2019-04-11 修复方法: 打开/include/dedesql.class.php 找到591行的代码: if(isset($GLO...
阅读全文

安全设置

织梦后台dedecms精简和安全需要删

织梦后台dedecms精简和安全需要删除哪些文件
织梦后台为了进行精简和安全考虑,我们需要删除一些不用的文件,目的是让织梦更好用和相对的安全一些,下面就讲解织梦后台需要删除哪些不用的文件。 member【会员目录,一般企业...

漏洞修复

dedesql.class.php变量覆盖漏洞

dedesql.class.php变量覆盖漏洞
漏洞名称:dedecms变量覆盖漏洞 危险等级: ★★★★★(高危) 漏洞文件:/include/dedesql.class.php 披露时间:2019-04-11 修复方法: 打开/include/dedesql.class.php 找到591行的代码: if(isset($GLO...